Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[split] Harry Potter and The Chamber of Secrets [SLES 51192] (E)
#1
Hello.
Does anyone know if there is anyway to fix the lighting? It's not exactly correct, quite different from what it's supposed to be.
Here's how it looks with Hardware mode:
https://i.imgur.com/UzXHD8I.png
And here's how it looks in software (and how it's supposed to be):
https://i.imgur.com/7CXQYoy.png

You can see that the shading is quite different, with more vibrant lights and different texture shading.
I tried a few different settings but nothing appears to change that.

Thank you!
Reply

Sponsored links

#2
Software is more accurate, but at a cost, you can lose a stable speed. Hardware requires more resources on the GPU and can be inaccurate in places, but has a really stable speed throughout the game. What are your specs?
PC Specs:
PC: HP Omen 15 dc-0051nr laptop
CPU: Intel i7-8750H (2.2 GHz up to 4.1 GHz)
RAM: 16 GB
GPU: Nvidia GeForce GTX 1060 Notebook (6 GB)
OS: Windows 10 Pro (64 bit)/Windows 8.1 Pro (64 bit)
Storage: 256 SSD PCi NV M.2+1 TB HDD
Need the latest GIT/development build? Click here!
Reply
#3
I have a GTX 1080 and a I7 2600k @4,4 Ghz.
But I know that software is usually slower, and I wouldn't really want to play in software mode because of the low resolution anyway, I was mainly asking if someone ever noticed this issue and if there was a solution to it.

Also, did I do something wrong? I rarely post on this forum and I just realized that my reply didn't end up in the original thread but instead it created another thread? I don't really know what I did but sorry if I did something weird.
Reply
#4
Nope. I took your reply away from the compatibility list since your post wasn't a compatibility report.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
It would be better if you use OpenGL hardware mode, considering this is a Nvidia card. You should also use some HW hacks and use the latest dev build (link is on my signature). If you need further help, continue to reply in this thread or ask someone on Discord.
PC Specs:
PC: HP Omen 15 dc-0051nr laptop
CPU: Intel i7-8750H (2.2 GHz up to 4.1 GHz)
RAM: 16 GB
GPU: Nvidia GeForce GTX 1060 Notebook (6 GB)
OS: Windows 10 Pro (64 bit)/Windows 8.1 Pro (64 bit)
Storage: 256 SSD PCi NV M.2+1 TB HDD
Need the latest GIT/development build? Click here!
Reply
#6
I found out what can fix this issue, switching to open GL allowed this.
Accurate blending needs to be set to at least "Full" for the lighting to be rendered correctly.
Basic (it's the same up to high):
https://i.imgur.com/EPUDF8B.png
Full:
https://i.imgur.com/rXEF5J9.png

As you can see it tanks the performances though. I can have 60 if I disable the current HW hack I'm using, "Frame Buffer Conversion", but it's required otherwise there are visual artifacts on half of the screen. It's also needed for real time shadows to be rendered at higher resolutions, otherwise they dissapear if you don't run the game in native resolution:
https://i.imgur.com/Pks45WA.png

I don't know if anyone managed to fix all these issues while maintaining good performances.
Tried to mess around with all settings I could but couldn't find another way to fix the issue or improve the performance while having these 2 fixes enabled.
Reply




Users browsing this thread: 1 Guest(s)