spyro a hero's tail graphics bug
#1
Got a small bug with this game. Not sure what's causing it but it didn't always have this issue. The flames and other effects are really big.
http://prntscr.com/eyyk62
It's supposed to look like this:
http://prntscr.com/eyylzg
there's also this too:
http://prntscr.com/eyyrsq
it's supposed to be a flame as well
Also using software mode doesn't work either.
Ryzen 3700X
RTX 2070 Super
32Gb DDR4 RAM 3600Mhz
500gb NVME SSD
2tb NVME SSD
735w 80+ Bronze PSU

Reply

Sponsored links

#2
Make a GS dump of the issue when it's visible: http://forums.pcsx2.net/Thread-How-to-cr...er-GS-dump

That'll help us track the issue down if it's a regression.
Reply
#3
(04-21-2017, 01:53 PM)FlatOut Wrote: Make a GS dump of the issue when it's visible: http://forums.pcsx2.net/Thread-How-to-cr...er-GS-dump

That'll help us track the issue down if it's a regression.

Here it is.


Attached Files
.rar   snaps.rar (Size: 2,82 MB / Downloads: 67)
Ryzen 3700X
RTX 2070 Super
32Gb DDR4 RAM 3600Mhz
500gb NVME SSD
2tb NVME SSD
735w 80+ Bronze PSU

Reply
#4
My sister has pcsx2 1.2.1 and it seems to not have this same issue.
Ryzen 3700X
RTX 2070 Super
32Gb DDR4 RAM 3600Mhz
500gb NVME SSD
2tb NVME SSD
735w 80+ Bronze PSU

Reply
#5
I've seen this thread get a lot of traffic, but no news on if there's a fix for it. does anyone have a solution?
Ryzen 3700X
RTX 2070 Super
32Gb DDR4 RAM 3600Mhz
500gb NVME SSD
2tb NVME SSD
735w 80+ Bronze PSU

Reply




Users browsing this thread: 1 Guest(s)