Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
star ocean 3 unstable(not just slow) fps
#1
just as the topic says
i play so3 and the fps is vary from 20 to 120 fps depending on what's on screen, on field with monster it mostly have 30-40 fps, in town it is mostly 60-70 fps, when opening menu it is around 110 fps
can anyone help me how to make them stable around 60 fps regardless of whats on screen?

my computer spec
i7 @2.1 ghz (8cpu)
4096MB RAM
Reply

Sponsored links

#2
Star Ocean 3 takes a fairly hefty machine to get running full speed constantly. You can help by using the latest versions of pcsx2 and enabling MTVU speed hack on top of the other recommended speed hacks, but that's about all you'll get.

For comparison, my CPU at 3.5ghz runs the game at 50-55fps in the most stressful situations. It takes it running at over 4ghz to keep it stable at 60. Your intel CPU is faster clock for clock with mine, but is still just too low of a clock to keep up.
Reply
#3
(08-21-2013, 08:07 AM)Koji Wrote: Star Ocean 3 takes a fairly hefty machine to get running full speed constantly. You can help by using the latest versions of pcsx2 and enabling MTVU speed hack on top of the other recommended speed hacks, but that's about all you'll get.

For comparison, my CPU at 3.5ghz runs the game at 50-55fps in the most stressful situations. It takes it running at over 4ghz to keep it stable at 60. Your intel CPU is faster clock for clock with mine, but is still just too low of a clock to keep up.

what is mtvu speed hack? how to use it?
in case you forget, my problem isn't simply slow but unstable fluctuating fps, sometimes too slow, sometimes too fast
well 50-55 fps is fine but below 40 or over 70 is just to much, if it cannot be stabilized to always 60, well at least its not go over 70 or below 40
any suggestion?
Reply
#4
(08-21-2013, 08:34 AM)itox2003 Wrote: what is mtvu speed hack? how to use it?
in case you forget, my problem isn't simply slow but unstable fluctuating fps, sometimes too slow, sometimes too fast
well 50-55 fps is fine but below 40 or over 70 is just to much, if it cannot be stabilized to always 60, well at least its not go over 70 or below 40
any suggestion?

A menu at 120 fps isn't uncommon, nor is the same game dropping down much much lower once actual in-game elements occur.

I'll say it again, your CPU is holding you back. It is too slow to consistantly maintain 60FPS in this game.
Reply
#5
(08-21-2013, 10:06 AM)Koji Wrote: A menu at 120 fps isn't uncommon, nor is the same game dropping down much much lower once actual in-game elements occur.

I'll say it again, your CPU is holding you back. It is too slow to consistantly maintain 60FPS in this game.

so i have to play with fluctuated fps?
if i can reach 120 that means 60 is no problem right?
so if i cannot control the fps drop, then how to at least make it not skyrocketing? like i said before, i need at least the fps fluctuation 40-70, if i cannot get 40 fps as minimum so how to make my maximum fps 70 fps?

it's just troublesome to turn on and off speed hack every 30 minutes
Reply
#6
You shouldn't be hitting 120fps unless you a) accidently hit the TAB key to toggle turbo mode or b) pressed F4 to toggle the framelimiter option. so hit one of those buttons again to fix the problem, assuming that button caused the issue (usually f4).
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#7
(08-21-2013, 05:50 PM)DaTankAC Wrote: You shouldn't be hitting 120fps unless you a) accidently hit the TAB key to toggle turbo mode or b) pressed F4 to toggle the framelimiter option. so hit one of those buttons again to fix the problem, assuming that button caused the issue (usually f4).

yes, i know it is because of frame limiter, but if turned it on then my fps is capped at 30 fps, i can't go beyond 30 fps with limiter on, and if i turned it off, it goes above 100 fps.
you know how to set the limiter to 60 fps?
Reply
#8
In the emulation settings, just below the framelimiter option you should see the default speeds for NTSC/PAL/etc greyed out. NTSC shoul be at 59.X.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply




Users browsing this thread: 1 Guest(s)