Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
star wars episode 3 revenge of the sith clips issue
#1
so essentially im new to the whole pc thing  but when i downloaded pcsx2 most games work with a high frame rate and minor sound or graphical issues r this game included for the most part im using 1.40 on these specs
, Intel Pentium gold G5400
. nvida geforce GTX 1069 ti
8gb ram

when the game plays a clip from the screen simply goes black while sound plays this can be reproduced by playing the story mission showdown with grievous
in other missions such as the first the cutscene rareley plays past the star wars logo
Reply

Sponsored links

#2
Did you tried what's written here?

https://wiki.pcsx2.net/index.php/Star_Wa...f_the_Sith
Reply
#3
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
its not flashing ill post a clip here soon
Reply
#5
(12-25-2018, 06:41 PM)jesalvein Wrote: Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
i couldnt identify whether you need the full doc so i posted a video of the issue https://youtu.be/7Tq4DWxbG_4
Reply
#6
if this is what you need here you go

(code)

ersion: 0x9a0b0000

Host Machine Init:
Operating System =  Microsoft Windows 10 Home (build 17134), 64-bit
Physical RAM     =  8131 MB
CPU name         =  Intel® Pentium® Gold G5400 CPU @ 3.70GHz
Vendor/Model     =  GenuineIntel (stepping 0A)
CPU speed        =  3.694 ghz (4 logical threads)
x86PType         =  Standard OEM
x86Flags         =  bfebfbff 4ffaebbf
x86EFlags        =  2c100000

x86 Features Detected:
SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2

Reserving memory for recompilers...

Loading plugins...
Binding   GS: C:\emulators\PCSX2 1.4.0\Plugins\gsdx32-sse2.dll 
Windows 10.0.17134
Binding  PAD: C:\emulators\PCSX2 1.4.0\Plugins\lilypad.dll 
Binding SPU2: C:\emulators\PCSX2 1.4.0\Plugins\spu2-x.dll 
Binding CDVD: C:\emulators\PCSX2 1.4.0\Plugins\cdvdGigaherz.dll 
Binding  USB: C:\emulators\PCSX2 1.4.0\Plugins\USBnull.dll 
Binding   FW: C:\emulators\PCSX2 1.4.0\Plugins\FWnull.dll 
Binding DEV9: C:\emulators\PCSX2 1.4.0\Plugins\DEV9null.dll 
Plugins loaded successfully.

(GameDB) 9693 games on record (loaded in 144ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 10.0.17134
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Current Renderer: OpenGL (Hardware mode)
Opening CDVD
isoFile open ok: C:\emulators\roms\Star Wars Revenge of the Sith.iso
Image type  = DVD
 * CDVD Disk Open: DVD, Single layer or unknown:
 * * Track 1: Data (Mode 1) (1328768 sectors)
Opening USB
Opening FW
Opening DEV9
3.x GL context successfully created
OpenGL information. GPU: GeForce GTX 1050 Ti/PCIe/SSE2. Vendor: NVIDIA Corporation. Driver: NVIDIA 417.22
INFO: GL_EXT_texture_filter_anisotropic is available
INFO: GL_ARB_gpu_shader5 is available
INFO: GL_ARB_draw_buffers_blend is available
INFO: GL_ARB_separate_shader_objects is available
INFO: GL_ARB_shader_image_load_store is available
INFO: GL_ARB_copy_image is available
INFO: GL_ARB_buffer_storage is available
INFO: GL_ARB_clear_texture is available
INFO: GL_ARB_clip_control is available
INFO: GL_ARB_direct_state_access is available
INFO: GL_ARB_texture_barrier is available

McdSlot 0 [File]: C:\Users\josh\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1 [File]: [is not memcard file]
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: Japan   v01.00(17/01/2000)  Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
# Initialize memory (rev:3.17, ctm:393Mhz, cpuclk:295Mhz )

PlayStation 2 ======== Hard reset boot
 ROMGEN=2000-0117, IOP info (CPUID=1f, CACH_CONFIG=ffffffff, 2MB, IOP mode)
 <20000117-050310,ROMconf,:11232>
# Total accessable memory size: 32 MB (B:2:8:0)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Dec 10 1999 17:48:37
  CPUID=2e20, BoardID=0, ROMGEN=2000-0117, 32M

(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_211.43;1
(SYSTEM.CNF) Software version = 1.03
(SYSTEM.CNF) Disc region type = NTSC
found 0 symbols
ELF (cdrom0:\SLUS_211.43;1) Game CRC = 0x976EA156, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_211.43;1
(SYSTEM.CNF) Software version = 1.03
(SYSTEM.CNF) Disc region type = NTSC

IOP Realtime Kernel Ver.0.9.1
    Copyright 1999 © Sony Computer Entertainment Inc. 
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 ©SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15) 
iop heap service (99/11/03)
loadelf: fname cdrom0:¥SLUS_211.43;1 secname all
loadelf version 3.30
Input ELF format filename = cdrom0:¥SLUS_211.43;1
0 00100000 000afa00 ...........
Loaded, cdrom0:¥SLUS_211.43;1
start address 0x100008
gp address 00000000
# Loader 'cdrom0:¥SLUS_211.43;1'Tongue2c=00100008
Get Reboot Request From EE

PlayStation 2 ======== Update rebooting..

PlayStation 2 ======== Update reboot complete
cdvdman Init

IOP Realtime Kernel Ver. 2.2
    Copyright 1999-2002 © Sony Computer Entertainment Inc. 
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 ©SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15) 
iop heap service (99/11/03)
loadmodule: fname cdrom0:¥MODULES¥SIO2MAN.IRX;1 args 0 arg 
loadmodule: id 25, ret 0
loadmodule: fname cdrom0:¥MODULES¥MCMAN.IRX;1 args 0 arg 
loadmodule: id 26, ret 2
loadmodule: fname cdrom0:¥MODULES¥MCSERV.IRX;1 args 0 arg 
loadmodule: id 27, ret 2
loadmodule: fname cdrom0:¥MODULES¥PADMAN.IRX;1 args 0 arg 
loadmodule: id 28, ret 0
loadmodule: fname cdrom0:¥MODULES¥LIBSD.IRX;1 args 0 arg 
loadmodule: id 29, ret 0
loadmodule: fname cdrom0:¥MODULES¥STREAM.IRX;1 args 0 arg 
 Exit MultiStream V7.1 Thread Load 
loadmodule: id 30, ret 0
loadmodule: fname cdrom0:¥MODULES¥SDRDRV.IRX;1 args 0 arg 
SDR driver version 4.0.1 © SCEI
 Exit rsd_main 
loadmodule: id 31, ret 0
loadmodule: fname cdrom0:¥MODULES¥CDVDSTM.IRX;1 args 0 arg 
loadmodule: id 32, ret 2
loadmodule: fname cdrom0:¥MODULES¥CRI_ADXI.IRX;1 args 20 arg thpri=39
CRI ADX Driver Ver.9.34(Nov 12 2004 14:13:31)
CRI ADX Driver : Main Thread Priority = 39
CRI ADX Driver : PSM Thread Priority  = 39
CRI ADX Driver : DTX Thread Priority  = 48
CRI ADX Driver : SPU CORE Number = 1
CRI ADX Driver : sceSdInit(SD_INIT_COLD) call.
loadmodule: id 33, ret 2
DVCI: "¥ENGINE¥PS2PAK.HSH" found.
DVCI: "¥ENGINE¥PS2PAK_0.PK2" found.
DVCI: "¥ENGINE¥PS2PAK_1.PK2" found.
DVCI: Total 3 files.
 > Selected savestate slot 0
Saving savestate to slot 0...
filename: C:\Users\josh\Documents\PCSX2\sstates\SLUS-21143 (976EA156).00.p2s
Saving GS
Saving PAD
Saving SPU2
(gzipThread) Data saved to disk without error.

(/code)
Reply
#7
do you own another PS2 console ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
(12-25-2018, 08:48 PM)jesalvein Wrote: do you own another PS2 console ?
no i dumped the files ages ago
Reply
#9
you are probably screwed, then.
sorry for you
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
Did you try an older version of PCSX2?
Reply




Users browsing this thread: 1 Guest(s)