starts but then white screen
Hi, so I don't speak english, but i'll do my best. I've installed the pcsx2 in my mac book pro, with the xquartz and the cg, and bios for ps2. So the pcsx2 runs just fine and i can see the PlayStation screen when I run the bin file, but then the screen goes white at the middle and I get this message:

vtlbDefaultPhyRead32: 0x1CB400F0
vtlbDefaultPhyRead32: 0x1CB400F4
vtlbDefaultPhyRead32: 0x1CB40100
vtlbDefaultPhyRead32: 0x1CB40104
vtlbDefaultPhyRead32: 0x1CB40110
vtlbDefaultPhyRead32: 0x1CB40114
vtlbDefaultPhyRead32: 0x1CB40120
vtlbDefaultPhyRead32: 0x1CB40124
vtlbDefaultPhyRead32: 0x1CB40130
vtlbDefaultPhyRead32: 0x1CB40134
vtlbDefaultPhyRead32: 0x1CB40140
vtlbDefaultPhyRead32: 0x1CB40144
vtlbDefaultPhyRead32: 0x1CB40150
vtlbDefaultPhyRead32: 0x1CB40154
vtlbDefaultPhyRead32: 0x1CB40160
vtlbDefaultPhyRead32: 0x1CB40164
vtlbDefaultPhyRead32: 0x1CB40170
vtlbDefaultPhyRead32: 0x1CB40174
vtlbDefaultPhyRead32: 0x1CB40180
vtlbDefaultPhyRead32: 0x1CB40184
vtlbDefaultPhyRead32: 0x1CB40190

so, I don't know what else to do, please help me.

Macbook pro
osx 10.6.8
2.3 ghz intel core i5
4 gb 1333 mhz ddr3
Intel HD Graphics 3000

Sponsored links

Does the white screen show up when you run a game iso? Have you tried running an iso yet?
13" MacBook Pro (March 2011)
Display: 1280x800
CPU: Intel Core i5 2.3 GHz w/ 2.9 GHz Turbo Boost
Memory: 4 GB 1333 MHz DDR3
Graphics: Intel HD Graphics 3000 384 MB
Software: Mac OS X Lion 10.7.3
Hi, you were right! iso file runs just perfect, I was hoping that It would read .bin, because I can't find chrono cross in iso,
so, it's seems that it didn't work because Dragon Ball Z Budokai Tenkaichi 3 started just fine, but chrono cross .iso did not. I really don't know why this is happening. Does someone know?

Users browsing this thread: 1 Guest(s)