Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
tekken 5 , god of war 2 , ratchet gladiator
#1
all those games have a problem with the bloom effect as long as the internal resolution isn't the native resolution , right now i am playing tekken 5 and i have this problem , what can i try to solve it ?
Reply

Sponsored links

#2
what do you mean ?
any screenshot ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Use latest dev builds and set crc to Aggressive.
https://buildbot.orphis.net/pcsx2/
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
Reply
#4
(10-14-2018, 12:48 PM)jesalvein Wrote: what do you mean ?
any screenshot ?

I'm pretty sure I'm having the same issue as OP. I have a screen shot here
https://forums.pcsx2.net/Thread-GSDX-Ups...#pid592267
Reply
#5
(10-14-2018, 12:50 PM)lightningterror Wrote: Use latest dev builds and set crc to Aggressive.
https://buildbot.orphis.net/pcsx2/

Thanks! I'll give this a try later today
Reply
#6
   
(10-14-2018, 12:48 PM)jesalvein Wrote: what do you mean ?
any screenshot ?

sorry for the late reply , here is the screenshot , as you can see from the arrows , those bloom effects are dinstant from their respective place ( the red barrier and the blue beem of that robot) , consider that i already know how to disable the effect with the Alpha hack , infact i would like to re-allign those effects in order to not have to remove them
Reply
#7
tried lightningterror's suggestion ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
(10-14-2018, 03:30 PM)Blenderhead Wrote: I'm pretty sure I'm having the same issue as OP. I have a screen shot here
https://forums.pcsx2.net/Thread-GSDX-Ups...#pid592267
yes , it's exactly the same problem , so it would be nice to keep those effects , after all they look nice as long as they aren't just moved out of their place
Reply
#9
same problem in native resolution ?
with AA disabled ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
wtf , i managed to solve the problem with this settings : enable hw hacks --> TC offset X , TC offset Y , thanks to this settings the effects can be perfectly realligned in any game , try it Laugh , depending on the game you may have to set different values , for ratchet gladiator i set 360 for the x , and 380 for the y
Reply




Users browsing this thread: 1 Guest(s)