Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
textures not loading
#1
i was playing silent hill origins and after i got to the hospital the wall textures started disappearing and my character model completely disappeared but sometimes parts of it were visible and pretty much most of the indoor areas are surrounded with invisible textureless walls is there a way i can fix this i attached my settings,plugins etc. im using an iso file too
using amd rx 570 graphics card


Attached Files Thumbnail(s)
       

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
I've tried two different versions of this game and I get the same missing graphics on both. The Pcsx2 cannot handle the power of Silent Hill Origins. Bummer too, I was really looking forward to playing this masterpiece. The last time I played it was back when it released for the PS2. One of my favorites right behind SH3 and SH2.
#4
The most recent post in this thread is more than 8 months old. Please create a new thread and refrain from posting in threads older than 8 months in the future. Please also review the forum rules. Thank you.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)