Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
the gs plugin failed to open/analyze
#11
I dont see why the developers didn't think to include the BIOS and all the other crap I'm now having to locate on the net. It takes the piss, I'm downloading stuff that's just wasting space.
Reply

Sponsored links

#12
because the BIOS is something you have to get from your own ps2 by dumping it, and if you're downloading it then we won't give support to you (and the mods/devs will warn you Glare )
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#13
(04-01-2009, 12:15 AM)Thomas Wrote: I dont see why the developers didn't think to include the BIOS and all the other crap I'm now having to locate on the net. It takes the piss, I'm downloading stuff that's just wasting space.

Because it is illegal to distribute copyrighted files,sony would sue us and we would probably end up in jail. Good enough for you?
[Image: newsig.jpg]
Reply
#14
i'm also having the same problem.
i have windows xp 5.1
intel duo core 2.2 gHz
1 gb memory
NVIDIA GeForce 7300LE
directx 9.0c

is it hardware prob or do i need to do configuration stuff? salamat. ty.
Reply
#15
did you update DirectX?
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#16
I'm having a similar problem.
It asks me to update directx, but I'm running directx 11; so, shouldn't I already have everything it needs?
Reply
#17
No each direct x has different revisions. DX 10 and 11 denoting featuresets not the individual revision number of the program.
Reply
#18
I have the same problem, but I have downloaded and installed the dx web installer from the page that the emulator directed me to. This is my log.

PCSX2 0.9.6 - compiled on Feb 27 2009
Savestate version: 8b400004
x86Init:
CPU vendor name = GenuineIntel
FamilyID = a
x86Family = Intel® Core™2 Duo CPU E7500 @ 2.93GHz
CPU speed = 2.929 Ghz
Cores = 2 physical [2 logical]
x86PType = Standard OEM
x86Flags = bfebfbff 0408e39d
x86EFlags = 20100000

Features:
Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Detected SSSE3
Detected SSE4.1

Hotkeys:
F1 - save state
(Shift +) F2 - cycle states
F3 - load state
Resetting...
Ready
Bios Version 2.0
Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
MTGS > Thread Started, Opening GS Plugin...
MTGS > GSopen Finished, return code: 0xffffffff

So, what should I do?
Reply
#19
Wow, people like Thomas still make me sad. Illegal. Also, the guy who had the log with the erom/rom1/rom2 missing.

But if it doesn't load a specific revision of the gsdx plugin, use the runtime updater they provided. Just because you have 10 or 11 doesn't mean you don't need to update your other versions. If you update your directx, it should fix the problem.
Laptop
Intel Core 2 Duo PM8600 @ 2.4 GHz
4 GB DDR3 1066 RAM
ATI Mobility Radeon HD 3670 512 MB

Desktop
AMD Phenom II x2 550 (unlocked to 4)@ 3.5ghz
4 GB DDR3 1600 RAM
Sapphire 5770 1GB
Reply




Users browsing this thread: 1 Guest(s)