time splitters future perfect shooting/control problem
i am playing time splitters future perfect on my computer now since my old playstation 2 gave up a few months back,
and i can handle most graphical problems etc because i know its emulated but suddenly this happened so i just had to register here and ask if someone know what to do:

suddenly when i try and shoot,the character starts to change weapon.
so i click the R2 button on my controller,and he shoots once,then he changes weapon! so i am basically stuck in the game all of a sudden,since i cant defeat any enemies.

i just registered so im totally new here,i hope this question is okey to ask ...

Sponsored links

Sounds like the same controller button mapped to 2 different PS2 controls, check you plugin config Smile
Make sure you didn't mess up your pad config. TimeSplitters FP has some issues on this emu, but I've never heard of that one. Must be a problem on your end.
it worked perfectly,but then suddenly when a new level started (its on top of a roof with laser beams if someone has played the game before) when i tried shooting he just started changing weapons, i havent changed anything since starting the game and have played probably.... 5 hours i think,so weird.

i took the gamepad out,put it in again,reinstalled the drivers and restarted the computer,that fixed the issue,the drivers must have gotten messed up or something,
thanks for the suggestions

Users browsing this thread: 1 Guest(s)