Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
tota's ghosting
#1
Hi, first I want to say is yes I have read the other thread (which I necroed). So please don't go and say read that. I got a couple of files that was given to fix the issue but there are literally no instructions on how to implement them. I have 2 versions of pcsx2 one of them is PCSX2 1.3.1-20150220194451 and the other is PCSX2 1.2.1 (r5875). So my question is how to use AutoOffset_PlusAbyss2.patch. I get how to use the modified GSdx32-SSE2.dll (sucks I can't use GSdx32-AVX.dll with tota if I want to get rid of the ghosting without having to use skipdraw).

but how to apply that .patch? put it in root and drag the pcsx2.ese on it? or do I need another program? been looking for that answer and it seems like ever where I look im just finding answer for how to apply .pnach which is not what I am looking for. people keep saying theres a /patch folder when no there is not. must be an older version. and then use the enable patch but the only such thing is enable widescreen patches. so patches must have been an older term for the cheats. so do I just change the .patch into .pnach and through it in the cheats folder? or drag and drop the pcsx2.exe onto the .patch or do I need a program?

so please don't chastise me for making a thread on this issue, since clearly any posts relating to this issue is old and reply on there gets you chastise. double post chastise, necro post chastise. I already know of the solutions for the ghosting its how to apply the fixes that don't use skip draw and offset does not work on its own.
Reply

Sponsored links

#2
That patch isn't even required to get around it, and even with the patch the ghosting still exists in various places.

There's an easier method for it. (The skipdraw hack as you mentioned, which is far better than that patched gsdx).

Enable Hardware Hacks, Skipdraw 1.
This results in the entire game being dark, but the ghosting is gone. Now for the next step;
Enable Shade Boost - Set brightness to max. This fixes the darkness caused by Skipdraw 1, you'll now have a nice sharp looking ToA.

No need for old patched gsdx's.

       
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#3
but with that method the bloom is still gone which is why I don't want to use it and the colors are off. I want to play the games with higher resolutions not different colors. as I said earlier I knew of the methods but that old patch is still the best method. only thing is I have no clue on how to apply them. the old gsdx is easy to apply. but that offset patch I have no clue on.

I rather play the game at 3x internal resolution which looks great have 4x msaa on that patch applied rather then killing the bloom and distorting the color.

but thanks for the reply.
Reply
#4
(03-24-2015, 10:30 PM)densetsu86 Wrote: but with that method the bloom is still gone which is why I don't want to use it and the colors are off. I want to play the games with higher resolutions not different colors. as I said earlier I knew of the methods but that old patch is still the best method. only thing is I have no clue on how to apply them. the old gsdx is easy to apply. but that offset patch I have no clue on.

I rather play the game at 3x internal resolution which looks great have 4x msaa on that patch applied rather then killing the bloom and distorting the color.

but thanks for the reply.

You can enable bloom in the GSDX shader..
Reply
#5
The colors aren't even THAT distorted to be honest.

[Image: ToAComparison.jpg]


With the actual bloom there it's a LITTLE BIT brighter, but other than that there's no major differences.

(On a sidenote, bit offtopic, but it's amusing to see how much more beautiful this game looks in HD when you put comparison screenshots like this Tongue)


[Edit]

Did some searching around. If you really want the patch file applied, you need to do it yourself. You need to compile a GSdx build and then apply that build. I suggest checking the Developer section for more information on how to compile PCSX2 / GSdx, there should be some guides there.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#6
(03-24-2015, 11:50 PM)tsunami2311 Wrote: You can enable bloom in the GSDX shader..

and where is that located? cause I just went through all of that and saw no options to enable bloom.
Reply
#7
GSDX_FX_Setting

In the shader directory of pcsx2

Blend_bloom

is the setting you looking for effect to the bloom can be change by play with the setting for the shader

it probably wont be same as in games bloom but it still adds bloom.
Reply
#8
(03-25-2015, 12:24 AM)Ryudo Wrote: The colors aren't even THAT distorted to be honest.

[Image: ToAComparison.jpg]


With the actual bloom there it's a LITTLE BIT brighter, but other than that there's no major differences.

(On a sidenote, bit offtopic, but it's amusing to see how much more beautiful this game looks in HD when you put comparison screenshots like this Tongue)


[Edit]

Did some searching around. If you really want the patch file applied, you need to do it yourself. You need to compile a GSdx build and then apply that build. I suggest checking the Developer section for more information on how to compile PCSX2 / GSdx, there should be some guides there.

sorry but to me that looks like a big difference. granted its sharp but theres more to video then sharp. you also want vibrant. those colors got dulled to a high amount.

seriously not happy. i have to go find the source code and freakin compile a pcsx2 not only that but read up on it to do it right. wish they make a new color to their compatibility cause in my eyes this is not a proper emulation for the game. sure enough you can play it to beginning to end but you have to lose so much of this game to do so. sigh. sorry just ranting. wish one of my favorite ps2 titles wasn't so broke.
Reply
#9
(03-25-2015, 01:31 AM)densetsu86 Wrote: sorry but to me that looks like a big difference. granted its sharp but theres more to video then sharp. you also want vibrant. those colors got dulled to a high amount.

seriously not happy. i have to go find the source code and freakin compile a pcsx2 not only that but read up on it to do it right. wish they make a new color to their compatibility cause in my eyes this is not a proper emulation for the game. sure enough you can play it to beginning to end but you have to lose so much of this game to do so. sigh. sorry just ranting. wish one of my favorite ps2 titles wasn't so broke.

This can be fixed by using gsdx shader too... one just need to learn to use it

And if you think you can do better feel free to contribute to emulator. Other wise dont complain about something that done free charge in people free time... nor is the game broke, broke imply it dont work or has massive issues which it does not....
Reply
#10
(03-25-2015, 01:27 AM)tsunami2311 Wrote: GSDX_FX_Setting

In the shader directory of pcsx2

Blend_bloom

is the setting you looking for effect to the bloom can be change by play with the setting for the shader

it probably wont be same as in games bloom but it still adds bloom.

well thanks for pointing that out. didn't even knew that even existed.

but heres the issue, the skipdraw kills that. because I opened it up and its been on. so yeah... sigh...

using skipdraw destroys blooms (the games natural bloom and the pcsx2 shaders bloom), and puts the game in sunset mode. the colors are dull, its like a sunset but with out the radiance of a sunset just its lighting conditions. or more acuatly it looks like I am wearing my glass that have flex tint. very sharp but have a lighter dark then normal sunglasses.
Reply




Users browsing this thread: 2 Guest(s)