vice city stories ghosting effect
#1
hi, im trying to run vice city stories at 4k resolution.

But for some reason, i receive this weird ghosting effect next to objects at every single resolution that i have tried

here is a screenshot i took, with red circles around the artifacts that i'm seeing in effect.

image: [Image: nyCA0Pl.jpg]


Does anyone know how to remove/fix this issue? any hacks or tips available. thanks, i've tried wild arms offset which made it a lot better but still not good.

im using pcsx2 1.7.0
6x internal res
trails are disabled in-game
Reply

Sponsored links

#2
It's not an "issue", the game does that on purpose.

Go in to the pause menu options ingame, and disable trails, that'll get rid fo it.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
trails are disabled, im talking about what i pointed out in the image

it doesnt happen on the psp version of vcs, wondering if theres any hacks that adjust or fix this ghosting issue

(mind you, it looks very obvious on a bigger screen, like my 55" tv)
Reply
#4
well, I guess it does happen on the PS2 version, there's no hacks that will fix that. if it was an emulation issue, the effect would be up and left of where it should be, that is down and right (because it's part of the games effect), there's nothing I know that you can do about it.

Play in native res so it's less obvious, I guess Tongue
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
here:
https://forums.pcsx2.net/Thread-game-spe...igurations

look at the GTA vice city stories png. thats the best configuration i can find to fix that problem
Reply
#6
Try to set the Half-Pixel Offset to the Special Texture - Aggressive
Reply




Users browsing this thread: 1 Guest(s)