vtlb miss Crash Problem. please help!
hey, so I just got the pcsx2 and have been using it for the past two days. had a few minors problems at the beginning but i got everything mostly working.

so heres my problem. I am playing Shin Megami Tensei: Devil Summoner 2. The frame rate is low, but I believe that is because I have to use the software renderer since my graphics card is integrated and basically crap. But when I try to get into a specific part of the game, the Devil chart, I get a vtlb error. Specifically vtlb miss addr: 0x4. I am really confused about it since I was able to access it fine until a random point. Since then I have not been able to get to it.

Now since I just downloaded the program I believe I have all the current plugins. I even tried to download and use the beta to see if that made a difference, which it did not. I got the same error, except it was formatted differently.

I have looked around the forums to find something similar, and anytime the error was alike, and a solution was present, I tried it, and it has not worked.

My only other thought is that it could be the iso I am using. Since I am using daemon tools to mount an iso I have of the game. I wanted to see if there was anything I could do with the emulator before I went through the process of getting a new iso.

I tried to provide screenshots with all relevant information. If you need anything else just tell me.

Thank you for any info you can provide!

Attached Files Thumbnail(s)


Sponsored links

First you want to change is your gsdx renderer dx9 (hardware) its much faster (not 100% sure if it works on dx9 hardware).

Change in configuration cdvdrom--> click on drop down menu and select linuz Iso--> configure-- > select/load your Iso. You can load iso directly using linuz Iso plugin, so there is no need for mounting .iso on deamon tools.

If the games still slow trying messing about with the Speedhacks, also do a search functions to see if anyone else has previously posted on how to run or settings for Shin Megami Tensei: Devil Summoner 2.

If all that fails your iso is most likely corrupt so you need to remake your iso.

Game is currently know to work perfectly (apart from fmv tearing/laggin) unless otherwise stated.
Thanks, but as i said, i cant user the hardware renderer because of the integrated graphics cards in my computer. If I try to use it the emulator crashes every time before I see a logo or anything.

I'll try using the iso cdrom plugin, and see if that makes a difference. Although I have a feeling it won't. If it has been reported as to working perfectly for everyone else it seems its shaping out to be an iso problem, and that I need to make a new one.
(07-06-2009, 05:05 PM)drakesparda Wrote: Thanks, but as i said, i cant user the hardware renderer because of the integrated graphics cards in my computer. If I try to use it the emulator crashes every time before I see a logo or anything.

Did you update your directx?
(07-06-2009, 05:39 PM)Cain Wrote: Did you update your directx?

I believe so, yes. When I installed the program it directed me to the Windows Validation and had me download the DirectX. So I got it from the windows update site. And since this was two days ago I assume its the newest. If there is some other place to update from I am unaware.

Oh, and I'm using XP Pro, so I can't use the Gsdx10.
no one?

Alright. Well thanks anyway. I will make a new iso and see if that helps. Could also have just been the save game file being corrupted so I'll try a new game as well and see if that helps too.

Well thanks to those you offered some help!
I am having this exact same problem. All of my configuration settings are exactly the same. Running Windows Vista 64-Bit SP 2
Try getting the latest PCSX2 beta maybe you'll get better luck there, vtlb miss problems could be anything really try changing the "config > advanced" settings try using microVU in the beta, try using another plugins and also try remaking the ISO.

Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
I'm using a PS2 disc not an ISO so that can't be it, but I'll try the beta.
Here is the new error with the beta.

Attached Files Thumbnail(s)

Users browsing this thread: 1 Guest(s)