vtlb miss : addr 0xD092ECDB,mode 0 on PCsx 2 help!~
Ok. After many searching on the internet with no answer, I decided to try posting in here, hope my problems can be solve.

My main problem is after run after running with pcsx2, this error came out
"vtlb miss : addr 0xD092ECDB,mode 0" I have no idea what does it means..

I try posting some information about my spec and pcsx configure:

Here it goes :
Intel R Core TM i3 M330 @2.13GHz
2GB of RAM, 64bit OS Window 7
NviDIA 512MB Graphic Card(Geforce 310M)

Currently using PCSX2 0.9.6ver

This is my Configure
[Image: 59327221.jpg]

Uploaded with ImageShack.us

I trying to play with an ISO file Final Fantasy X but it does work...SadSad
Help~~~ Thxs in advanceTongue

Sponsored links

have you tried using the newer public beta of pcsx2? see if that works.
U mean PCSx ? I have tried it but it seems that it cant detect my iso file..
Dont know weather is my iso problem or what.==
pcsx2 0.9.7 has 2 ISO readers... one is built in to pcsx2, and the other is the Linuz Iso CDVD plugin.

be sure to know which one you're using to load your ISOs.


and if all that doesn't work.... try making the ISO again.
OK now I tried to use pcsx2 0.9.7
It manage to pass through the 1st screen
and when the PlayStation Logo came out a few secs , it started to not responding ...
logo? ... like the first-time setup that a ps2 does?
or you doing a 'Full Boot' ?
Everytime I click run , it either goes to the browser &configurate or vtbl error,
But now after I change my bios, it goes pass the browser and the PS2 logo came out. But after that not responding..
Ya I run by using the full boot..
that error is clearly iso related,probably a bad iso,try to make a new one using imgburn and try again then report back

Users browsing this thread: 1 Guest(s)