vulkan no 16:9 possible?
#1
no matter how many times I hit F6, I just cannot get unstretched fullscreen on SotC. I already set 16:9 in bios.
is this a known problem?
any hints?
Reply

Sponsored links

#2
Try to set the 16:9 option in the emulator manually under „GS Window“. Have you also checked the 16:9 option in the game itself?
I also have this game and use the Vulkan renderer, but i do not find any problems with the widescreen. The F6 hotkey works for me at fullscreen and windowed mode. It should actually work for you as well. Or maybe the widescreen is already displayed ingame and you had it set in 4:3 mode under GS Window and thought that this mode was the correct 4:3 ratio. You know what i mean? Consider these facts and check everything again. Good luck! Smile
Reply
#3
well stretched and 16:9 will be the same in full screen and will be 16:9 on your monitor, it's stretched because the game doesn't have a widescreen mode by the sound of things, so you might need a widescreen patch to do it, if there is one.

of course if it should pick up the bios, if you're on 1.6 you will need to full boot, or upgrade to a newer 1.7 build.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
Now I feel even more dumb! It was the ingame settings (options 16:9). Wasn't used to that anymore.

Unfortunately I now have these borders here:


Attached Files Thumbnail(s)
   
Reply
#5
Try my settings in the attachment. You are using the Vulkan renderer, right? Anything i do not show should be used with the default settings. The only thing you need to change in these three sections is probably to select YOUR adapter and perhaps the internal resolution (maybe only 3x native or even 2x native, it depends on your computer). The most important change for your problem is „Half-Pixel Offset“. Every game always needs slightly different settings. It is almost like a law of nature.
One more small question: Which version of this game do you using, PAL-E or NTSC-U? Anyway, good luck again! Smile


Attached Files Thumbnail(s)
   
Reply
#6
thanks for your help. half-pixel offset fixed it. now this one. hopefully the last bug Wink


Attached Files Thumbnail(s)
   
Reply
#7
I tried to put myself in roughly the same section with the same view. But as you can see from my picture, i do not have this problem (i ran around a bit, but it always looked good). I think i have tried every setting to reproduce your issue, but it always looked good on me. I had a small graphical issue when i set a different adapter - Intel ® UHD Graphics 630 in my case, but this one is toxic for PCSX2. Do you use cheats because these also often cause graphical problems? Does your issue also exist in software mode or only in hardware mode? And does your graphics card always have the latest updates? Otherwise, i am powerless over this issue. Maybe someone else will get in touch who can help you. Smile

Edit: I have attached another picture (the right one) of my „not suitable“ graphics card, where i have a similar graphical issue as you. Maybe it is actually due to your graphics card. As i said, check your graphics card updates or the graphics card itself. If you have progressed, then it would be nice to know. Laugh


Attached Files Thumbnail(s)
       
Reply
#8
(01-10-2022, 11:09 PM)Khi Wrote: I tried to put myself in roughly the same section with the same view. But as you can see from my picture, i do not have this problem (i ran around a bit, but it always looked good). I think i have tried every setting to reproduce your issue, but it always looked good on me. I had a small graphical issue when i set a different adapter - Intel ® UHD Graphics 630 in my case, but this one is toxic for PCSX2. Do you use cheats because these also often cause graphical problems? Does your issue also exist in software mode or only in hardware mode? And does your graphics card always have the latest updates? Otherwise, i am powerless over this issue. Maybe someone else will get in touch who can help you. Smile

Edit: I have attached another picture (the right one) of my „not suitable“ graphics card, where i have a similar graphical issue as you. Maybe it is actually due to your graphics card. As i said, check your graphics card updates or the graphics card itself. If you have progressed, then it would be nice to know. Laugh
works like a charm now. just changed bios and the error is gone. thanks for your help.
Reply
#9
(01-22-2022, 11:52 PM)naddel81 Wrote: works like a charm now. just changed bios and the error is gone. thanks for your help.

Basically you have solved your problem by yourself. Smile
Reply
#10
(01-23-2022, 01:50 AM)Khi Wrote: Basically you have solved your problem by yourself. Smile

can the BIOS really be the reason for graphical glitches like those I experienced?
Reply




Users browsing this thread: 1 Guest(s)