vuskip broken or so it seems
has anyone tryed vu skip on the lastest rev's seems likes its broken evevrytime i turn it on my fps drop to 1 rev im on right now is 1045 but i might have started around 1040 somewere around there, i also got some of the speed hacks on but that never broke vuskip so, nothing to do with that

Sponsored links

(04-24-2009, 05:19 AM)siulmagic Wrote: i also got some of the speed hacks on but that never broke vuskip so, nothing to do with that

theres been new speedhacks added, and one is even labeled "vu cycle stealing", so that should be an obvious hint that it will conflict with vu-skip.

so before reporting bugs, turn off all speedhacks; we devs don't like to waste our time hunting false bugs due to bad reports from lazy users.
Check out my blog: Trashcan of Code
ah, well my bad i forgot to add that even without the speed hacks its still the same slow down
It's ok here but if you're checking your speed with FRAPS then that's your problem.
What game are you trying?
i never measure speed with fraps thats first =) (gosh i forget i have to be very specific here with you guys )
second the game is kh2
Nope,it's ok here,tried with KH2 now.What values are you using for skipping?
Did you tried to delete the pcsx2.ini and configure the emu again

Also,it was long time ago but ones a had low speed when I updated some pcsx2 version and after I delete the .MEC or/and the .NVM files from my bios the speed increased(I don't know what was the reason for this).Those file was created again but I had more speed
i think i found the problem but i dont know whats causing it:
heres a pick

[Image: th_10689_Untitled_122_537lo.jpg]
look at the pick see were it says frame limiter rate updated <update vsyncrate> 1.0 fps this might be the cause, the frame limiter is somehow limithing it self to 1.0, so the emulaitons starts at 1.0 fps, when vuskip or any frameskip settings is turned on

btw i did delete thos files just to see if did anything and it dint

EDIT: sry my bad since i wasent up to date with the emulator changes it seems they added another box to the vuskip that limits framse a vsync if im nto mistaken, so yea i was setting the vsync limiter to 1 fps lol, sry last time i used pcsx2 that spot was how many fps you wanted to skip the first one, i fixed it now it seems the consecutive frame skp is the last row now
Like I asked,what are your values for frame skipping and especially on Custom FPS Limit.Because if it's 1 there then that's your problem.

Edit: ok
yea fps limit one got added later on last time that wasent there XD

Users browsing this thread: 1 Guest(s)