Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
was working but not anymore
#1
Hey Everyone 
I was running PCSX2 previously (a few months ago) without major issues but recently I have been having poor performance. 
I am getting Frame rates of around 24-30 and poor graphics quality ( I have been mainly using direct3D11 plugin.
my hardware is: 
- I7-4710MQ processor(2.5GHz) 
- Nvidea GTX 840M 
- 16 gb ram 

When i went to run PCSX2 for the first time in a while i needed to get a new bios ( i replaced it with a different one then before) and had recently performed a graphics driver update. 

Could these be causing the issue? 

thanks in advance
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
You must have probably unintencionally changed power plan, or defaulted GPU to intel, which would be wrong. Pcxxx2 should be launched with nvidia context.
Reply
#4
How to check which GPU PCSX2 is using (from one of my other posts, modified)

Check your Nvidia control panel. Manage 3d settings-program settings-and select pcsx2.exe (add it if not in the list already). Under this make sure that the preferred GPU is your Nvidia card and that under OpenGL rendering GPU it is also the Nvidia GPU. It also does not hurt to make sure the power settings is set to prefer maximum performance either.  Since it is a laptop, if you use GeForce experience disable the power saving feature whenever you use an emulator and are plugged in because it will also either disable your intigrated gpu or downclock it a lot.

For some reason most GPUs do not see emulators as workloads that need to be run on the dedicated hardware and dumps it off on to the slower integrated GPU. And yes, generally if you replace your GPU or uninstall and reinstall your control panel then you may have to redo these settings for this emulator (a few other emulators too) and some games that do not register as a workload that the GPU needs to work in (the dot hack GU PC game is one of these for some reason, and enter the gungeon)
Reply
#5
working now!!
the issue was the power plan, I set it to optimize performance and now it works no problem!
thanks for the help everyone!
Reply




Users browsing this thread: 1 Guest(s)