Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
where are Linux plugins?
thx, I moved libs to /usr/lib32 Smile
I think ldd finds all required:
ldd pcsx2 =>  (0xf7710000) => /usr/lib32/ (0xf7597000) => /usr/lib32/ (0xf722d000) => /usr/lib32/ (0xf716d000) => /lib32/ (0xf70a4000) => /usr/lib32/ (0xf7066000) => /usr/lib32/ (0xf6fd0000) => /usr/lib32/ (0xf6bfa000) => /usr/lib32/ (0xf6b84000) => /usr/lib32/ (0xf6b40000) => /usr/lib32/ (0xf6b24000) => /usr/lib32/ (0xf6b10000) => /usr/lib32/ (0xf6a1b000) => /lib32/ (0xf69f4000) => /usr/lib32/ (0xf69d6000) => /lib32/ (0xf69bd000) => /lib32/ (0xf6876000) => /lib32/ (0xf6872000) => /usr/lib32/ (0xf684c000) => /usr/lib32/ (0xf6832000) => /usr/lib32/ (0xf6796000) => /usr/lib32/ (0xf671f000) => /usr/lib32/ (0xf66f0000) => /usr/lib32/ (0xf66ec000) => /usr/lib32/ (0xf66e6000) => /lib32/ (0xf66dd000) => /usr/lib32/ (0xf66da000) => /usr/lib32/ (0xf66d2000) => /lib32/ (0xf66ae000) => /usr/lib32/ (0xf668d000) => /usr/lib32/ (0xf6632000) => /lib32/ (0xf65ff000) => /usr/lib32/ (0xf65f4000) => /usr/lib32/ (0xf65e5000) => /usr/lib32/ (0xf65dc000) => /usr/lib32/ (0xf65ce000) => /usr/lib32/ (0xf65c7000) => /usr/lib32/ (0xf65be000) => /usr/lib32/ (0xf65bb000) => /usr/lib32/ (0xf65b8000) => /usr/lib32/ (0xf65b2000) => /usr/lib32/ (0xf6495000) => /usr/lib32/ (0xf643c000) => /usr/lib32/ (0xf6438000) => /usr/lib32/ (0xf6431000) => /usr/lib32/ (0xf6417000)
        /lib/ (0xf7711000) => /lib32/ (0xf6403000) => /lib32/ (0xf63e8000) => /usr/lib32/ (0xf63c2000) => /usr/lib32/ (0xf63aa000) => /lib32/ (0xf63a6000) => /usr/lib32/ (0xf63a3000) => /usr/lib32/ (0xf639e000)
I have libsoundtouch and nvidia-cg-toolkit installed from apt

but game runs very slow (30fps), I guess I have to configure pcsx

Sponsored links

Slow == work for me Wink

Maybe the gpu acceleration is not enable in 32bits. Check you drivers. By the way, PCSX2
need lots of horse power.
how can I check if gpu accel is enabled on 32bit? I have nvidia drivers installed, with the 32bits compatibility libs
on same pc, under windows, can play smoothly
Well GS linux plugins is potentially slower. The easiest solution get 32bits binary inside mesa-utils (/usr/bin/glxgears, /usr/bin/glxinfo).
Run them, and compare with your 64bits installation.
thnx guys for the quick reply, @ Gregory i compared the libraries u posted they are almost the same with small differences like libpng14 , and urs libpng12 but i dont think anything is missing ill keep looking though thnx alot ldd was a new thing to learn for me Laugh. @ Tictacbum u should try the speed hacks i ve tried em on ubuntu before they really make a lot of difference.
It happens that libZZoGl (the GS plugin) requires Glew 1.5, but Archlinux updated it to 1.6.0, breaking dependecy of this package. Solved by creating a {lib32-,}glew1.5 package containing only 1.5 lib. This workaround does not conflict with glew from [extra] or lib32-glew from [multilib] repos.
Thanks for noticing the error! Fixed.
thnx tht actually fix it Smile// am just curious can i ask how u figured it out if its ok with u
(07-09-2011, 07:49 PM)forsakenedzero Wrote: thnx tht actually fix it Smile// am just curious can i ask how u figured it out if its ok with u
I saw a message that PCSX2 couldn't find libGLEW 1.5 (in Program Log or in linux terminal, don't remember for sure). Since I created the lib32-glew package, which was further adopted to [multilib], I accompained its updates and remembered that it is now in version 1.6.0.
Then I created a "lib32-glew1.5" to not conflict with lib32-glew (1.6.0) and tested in my own workstation. It worked, so I made it available. That's it Smile

Users browsing this thread: 1 Guest(s)