wierd error GSsoftdx.dll NULL????
i downloaded pcsx2 from this site and i tried the binary DL and the installer DL and i still each time get an error saying

plugin load failure: plugins\GSsoftdx.dll
SysLibError Message: <NULL>

and idk what to do i tried setting every setting but then i always get a message after, and its always the same, i dont even get the window with the Pcsx2 logo on it u know the blue one? >.> please help me

Attached Files Thumbnail(s)

Sponsored links

Wrong section, moved.

That isnt the PCSX2 package downloaded from here, the PCSX2 0.9.6 package doesnt come with those very old Plugins. I'd suggest you backup your bios and get the installer, then delete your current PCSX2 folder and install the 0.9.6 one.

Oh also the other errors are caused by not running PCSX2 as admin (right click) or not having permission to that folder in which case try to move it to your Documents folder for example.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
GSsoft is depreciated. Remove the DLL from your /plugins folder. That should fix your problem. Smile
Jake Stine (Air) - Programmer - PCSX2 Dev Team
now i got the same problem but rather than having it say that error in red in the output box it just doesnt have it but it still says to configure and i configure and get the same error message after
First do what ShadowLady said and delete the whole PCSX2 folder except the bios one, get the binary from our site and extract it.
Then, read the FAQ.
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)