xenosaga I - cutscene freezes
I've checked several threads but didn't find what I wanted...
So I am starting this new thread to try to get an explicit answer
There are several cutscenes when the game freezes and if I suspend/resume, the screen will be black
Actually, they are the ones which take place in the federation council
I've tried several several game fixes and settings change but no luck so far

I'm using 0.9.7 r3878
and my computer specs are :
Windows 7 familial premium
Intel Core i3 cpu 2.27 GHz
4.00 Go RAM
ATI Mobility Radeon HD 5470

Any help will be appreciated

Sponsored links

PCSX2 settings? plugin settings? any kind of error in the console/output window when you get the problem?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
I've tried several plugins combination so I don't think that the problem is coming from there
but i'm usually on Gsdx sse2 r3878 , cdvd gigaherz
no speedhack used, direct3D11 hardware, I also tried direct3D10 with gsdx 0.1.7
native, allowing 8-bit textures disabled
"Stream Buffer 1Bank 8192byte 16banks 131072byte used"
whenever cutscene is played like at every time but no errors...
although when I tried with direct3D10, pcsx crashed at the specified cutscene

Users browsing this thread: 1 Guest(s)