yet another FFX freeze problem

I am currently trying to run Final Fantasy X on PCSX2. I have Windows 7 32 bit with Intel E5400 dual core OC'd to 3.1 GHZ, 3 GB RAM, and Nvidia GeForce 210 1GB graphics card. I have the latest in plugins and DirectX 10. I primarily use GSDX with SSSE3 but ZZOGL and ZeroGS are also available. I also dual boot with Linux Mint 11 and have PCSX2 installed there as well. So, here is my issue...

I have read from plenty of other posts regarding the game freezing in certain FMVs such as the "Auron: Look!" part and the Kilika sending. I have not had a single issue with those parts. My problem comes with being at Luca, with Yuna just being kidnapped from the cafe. I get to the screen with Tidus, Kimarhi, and Lulu about to fight 2 machina. When the music changes to regular battle music and the screen starts to change, the screen freezes but the music continues to play.

I have tried just about everything. I have tried about every clamping combination. Changed GSDX to hardware and software modes. Changed plugins to ZZOGL and ZeroGS with exact same results. Copied memory card over to Linux post of PCSX2, again with same results. No speedhacks are used. I have used and disabled automatic gamefixes. I have used the dvd and an iso I made from my game. I even exchanged the game at Gamestop for another one. Is there something I am missing?

Thank you in advance for any help.

Sponsored links

*for "auron:look" errors you need to redump your game disc into ISO using and ONLY "Imgburn" to fix it.
*for Kilika set ALL Clamp Mode to the Maximum.
*For Luca where Yuna was kidnapped follow both solutions above.
Main PC1:i5-4670,HD7770(Active!)
Main PC2:i5-11600K,GTX1660Ti(Active!)
PCSX2 Discord server IGN:smartstrike
PCSX2 version uses:Custom compiled build 1.7.0 64-bit(to be update regularly)
smartstk's YouTube Channel
Never had a problem with the Auron scene or the Kilika scene, but I did try the recommendations noted (combine max clamping with iso use) for my problematic scene in Luca without success. The game still locks up with music playing as normal.
PCSX2 settings? Plugin settings? Any kind of error in the log window when you get the problem?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Current settings:
EE/IOP Recompiler: nearest and extra + preserve sign
microVU: nearest and extra + preserve sign
GS: everything is default, no frameskipping
speedhacks: none
gamefixes: automatic
GSDX 10 hardware mode native resolution with 8 bit textures
no warning messages in the log window anywhere in the game

These are my current settings, but I have changed them around several times before reporting my issue on this thread. I figured I would try to figure it out myself first. No luck there.
Are you using the latest 0.9.8 release of PCSX2? Try making an ISO image of the game (if you already have one, remake it) using imgburn
[Image: newsig.jpg]
And if the problem isn't fixed by that, please attach your memory card (compressed) here.
I'll look into it then Smile
I am using the latest 0.9.8 version, both for my Windows and Linux system. The iso I made was done by Imgburn, as other previous posts on other threads have recommended. I have attached both of my memory cards, although I am pretty sure that memory card 1 is the one with the FFX data. Thank you for your help.[/align]

Attached Files
.rar   Mcd001.rar (Size: 66,89 KB / Downloads: 239)
.rar   Mcd002.rar (Size: 5,27 KB / Downloads: 228)
i only saw this problem when trying to do a new game plus using memcard hax.
Okay, I got the crash here :/
Is there anything "odd" you did to your game state, if I may ask.
Cheating, hacking, that stuff? Tongue2

Users browsing this thread: 1 Guest(s)