yet another noob asking about sly cooper (1) game
I am currently trying to play sly cooper and the thevious racoonus but I am incountering an issue. the game plays and I get the coppyright text stuff and then the suker punch clip and it freezes. the point where this occours varis in the clip and also occurs at the trademark text.

can anyone inform me on how to get past this point, I am running the GSdx 890 (MSVC 15.00,SSE41) 0.1.14 graphics plugin, windowed Direct3D9 (hardware), pixle shader 3.0, no interlaceing, and all boxes ticked except texture filtering.

I have tried multiple variations of these settings but still cant find the answer.

many thanks in advance, Tillza

Sponsored links

Try with the latest beta:
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
i tried that but when i go to run the game it returns me to the memory card and disk screen, any idea where to go from now?
don't worry i found the issue, I needed to change to a different bios. I ran the ISO file and now works good, thank you for your help. Smile

Users browsing this thread: 1 Guest(s)