zone of the enders reboots after start new game
I am trying to run zone of the enders, the opening video, sound, main menu works perfectly, but as soon as I select new game then choose the difficulty, the game reboots to the opening fmv. I am running the most recent pcsx2, build from 30 (beta? Lion version), my system is a late 2011 mac mini, core i5 2.3 ghz, 8gb ddr3 ram, intel HD graphics 3000 512 mb. I will attach my terminal log, the log details the start of the emulator, the launch of the iso, the forced restart after selecting new game, then the close of emulation.

I have found a few posts regarding this issue but none of those had a solution, so thanks in advance if anyone can figure this out. I'm gonna try the version prior to see if it's more stable.

So I tried the alpha just in case,but I cant even get the game to launch. Went ahead and tried my first configuration on a friends computer, and same result, game restarts to intro right after choosing the difficulty level... Could the iso be the cause? Or are there any other sub selects, or game fixes I should be ticking in the options somewhere?

Attached Files
.pdf   z.o.e term log pcsx2.pdf (Size: 25,85 KB / Downloads: 389)

Sponsored links

Are you running this game off the disc or an ISO format? It's highly recommended to run games in the ISO format or the ripped/dump version instead of using the actual disc. Also, you might want to reconsider re-ripping the game because it sounds like you got a bad iso dump.

Users browsing this thread: 1 Guest(s)