..:: PCSX2 Forums ::..

Full Version: final fantasy x graphic problems
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
im using a macbook pro with the xp boot camp partition.

when i load the game everything is fine, no lag.

except that the background is blank and the floor is blank.

im using:

gsdx sse41
direct3d9 hardware
pixel 3.0
no interlacing
16:9 aspect ratio
d3d internal reso 1024, 1024
nloop, texture filtering and log z and alpha correction on

THanks for ur help!
Which version of GSDX are you using? Try using GSDX Rev 1447, as GSDX Rev 1448 creates texture corruption in some games.

Before trying that, disable Nloop, Logarithmic Z and alpha correction, see if that works. I believe the Nloop setting is in older versions of GSDX.
Also, what's your GPU and do you use VU cycle stealing?
Here are a few more things to try:

Try setting the D3D Internal Res to Native or 512 x 512. It's worth a try, as sometimes higher resolution than designed may cause problems with rendering.

Are you using any speedhacks? Have you changed any of the Advanced settings? Disable all of the speedhacks and restore the Advanced settings to default, see if that works.

Also, try what dr_thrax suggested a few minutes ago. Tell us your CPU and GPU and we may be able to help you more.
i tried those suggestions but none worked

im using gsdx 890. where do u get gsdx 1447?

my cpu is intel core 2 duo p7550, cpu speed is 2257 mhz

i dun use vu cycle stealing

my gpu is nvidia geforce 9400m
Here is the link:


Click "Show all" and look for it. If 1447 doesn't work, try the latest. (It's more advisable to try the latest and if it works stay with that, than to try the 1447 first, actually)
i tried all the gsdx plugins but still get the same problem