..:: PCSX2 Forums ::..

Full Version: problem with new beta!
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
i tried to play ffx with new beta cause some crashes on ingame video, but this is what happen when i try to open the iso (attachment)
some helps? Sad
That looks like you tried to load the image file inside the disc. If you have a big .ISO file you have to select that one, if you are running the game from disc you need to run it with Gigaherz's cdvd plugin.
i have dumped an iso, if i select run iso it tell me to insert playstation2 disk now...

"read error 0 in _isoReadBlock.
Could't read from cd"
Then don't do "run ISO image...", do exactly the same you did on the 0.9.6 if that works better.

Make sure the ISO isn't mounted anywhere else. That still looks like you are trying to run the image file inside the disc which is the wrong way of doing it, what file do you choose when you try to "Run ISO image...", what is the name?
solved, tnx