..:: PCSX2 Forums ::..

Full Version: 16:9 Windowed mode without black bars?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
It works when I manually resize the window, but this is reset everytime so I have to adjust it everytime.

Is there a permanent solution?
If you use one of the beta GSdx versions you can just set a widescreen resolution in the settings and it will start with that always, if you're using the one included in the PCSX2 0.9.6 stable you can't change it as far as I know. I'm assuming you don't use ZeroGS as it has widescreen resolution options too.