..:: PCSX2 Forums ::..

Full Version: Cant get it to work
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
Ok. Ive been trying to install PCSX2 for the past hour now and still cant. Everytime i try to download it onto my cpu, it goes to the installing screen and 30 sec. later a window pops up saying,"The system administrator has set policies to prevent this installation". I dont kno how to allow this so i can download it. Please help.
if you are under windows 7 or vista you have to install the emu with administrator rights...,(right click and then run as administrator)
The thing is, i am the administrator. would it hjave something to do with a firewall setting or something? i cant figure it out
i already told you,do a right click over the pcsx2 instalation package (or the exe),and then run it as and administrator
i am using vista amd when i right click on the package it does say run it as admin. it says install unistall etc.
If you have the option "take ownership" , try it.
i dont have those options. its the setup from the website, i saved it to my desktop and everytime i try to download pcsx2 it tells me the same msg.
If you have the vista sp2, you should have that option when you right click a file or folder, weird. Have you tried to download the binary instead of the installer? You might have some spyware, firewall or the like that block the access of those unknown excution files.
what command can i run from the admin. command prompt to run the msi file? how can i input that?
It should work with only a double-click with your mouse.
Pages: 1 2