..:: PCSX2 Forums ::..

Full Version: Bug report on PCSX 0.9.7 settings
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8
you are not supposed to use it...
(06-06-2010, 10:18 PM)iakoboss7 Wrote: [ -> ]you are not supposed to use it...
Really ? Why that ? "..." : I dont understand the intinuation.
did it came with 0.9.7 installer? no... so why should it work and why should you use it?
Thanks for answering so fast, and so politely. Is there anyway to use ethernet, I mean play online, with the beta version ?
Thanx again
i dont know if it works but here it is

there is also supposed to be a way with the plugin you mentioned but you should make a thread or search for an other thread for online play and for sure its not a a bug Tongue
Hope I'm writing this in the right thread:
Using latest official SVN build for linux (1. june 2010) on Ubuntu Lucid 32 bit.

Bug1: Closing the configuration panel via the close Button (on the right top) of any plugin doesn't give back focus to the parent window, so that the parent window stays disabled. Works correctly when using the OK and Cancel Buttons.
Bug2: Opening the configuration panel for the GSnull plugin opens the plugin page for DEV9 where you can select HDD and Etherenet devices.
Ok, thanx for your help. I know how to play online, I just don't have the good plugin dev9 to do it on the beta version. I'm gonna search an other thread for online play then.
For those with the "Failed to update user configuration file" in PCSX2 0.9.7, my solution was to install the data outside the user file... I installed it in the C:\Program Files (x86)\PCSX2 0.9.7

Seems to have solved it.
I`m using Windows 7 64bits.

By the way, I tried it after finding this info:

"Portable software should not be installed to anything within the Program Files or Windows directories on a local drive as those directories have security settings that will interfere with portable apps. Portable apps keep their settings files within their own directory which Windows doesn't like in those paths."
Ok so basically after I finished installing PCSX2 r3113 and I run as admin on the program everything went ok and I config the system and now i click next and it just says applying settings... forever and ever i cant get passed this part

Win 7 x64 Home Premium
Intel Core i7 CPU Q 720 @ 1.60GH (8CPUs)
ATI Mobility Radeon HD 5870
6144MB RAM
DirectX 11

I downloaded the thing and did the i stuff but it is unable to resolved
This is your problem (and solution): http://forums.pcsx2.net/Thread-Bug-repor...7-settings
Pages: 1 2 3 4 5 6 7 8