..:: PCSX2 Forums ::..

Full Version: [Bug Report] Final Fantasy X [PAL]
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Just after clearing Djose Temple, during a cutscene the graphics go. I can get it a few seconds further than the screenshot, but it artifacts alot and is unrecognisable, then crashes



My config




The reason I haven't put ZeroGS too is because with that up, the graphics decide to not work at all. Characters are ok, but scenery isn't. I have tried using it to get past this spot, and then set it back to GSdx, but it crashes at the exact same spot again
Use the latest PCSX2 0.9.7 beta. Moved out of bug reports, this is a configuration issue.
try 0.9.7 beta. and some of your screenshots dont work
fixed the screenshots, downloading 0.9.7 beta now.

Rather than double post


My most sincere apologies for starting a useless thread, using the beta worked.

Have been using your emulator for a while now and didn't notice there was a new version.

thanks for the help, is very much appreciated Smile