..:: PCSX2 Forums ::..

Full Version: Final fantasy xii loading saved game issue
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I need assistance playing a saved game I downloaded from gamefaqs. I downloaded a plyasstation 2 max drive save game for final fantasy xii. I also downloaded mymc-gui.exe file and then i click open memory card image and selected Mcd002.ps2 which is already formatted and i click file import and select final_fantasy_xii_a.max and then I loaded the final fantasy rom in pcsx . Once the sgame startarted i click memory and i selected the mory slot but it keeps telling me "No Final fantasy Xii data found" can anyone tell me what I did wrong ?Thankjs
Gamefaqs has saves for 3 regions of the game, is the save you are trying to use the same region as your game?
Try running mymc as administrator. And use a savegame of the version of the game you have.
How do I check which version of the game I have? also used the blank cards zip file from here since I didn't know how to format with the latest version of pcsx2 http://forums.pcsx2.net/Thread-How-to-us...from-PCSX2
I did trying running as admin but same error msg
The 3 regions gamefaqs has is North America, Europe, and Japan so unless you imported the game it should be easy to figure out the version you have.
i have the north american version
can anyone help me i still get the same problems even with all the resolutions given to me
If you have the North American version, get the respective save for that region from GameFAQs then convert it with mymc.