..:: PCSX2 Forums ::..

Full Version: Pcsx2 Msg, Please help
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I'm getting this message when running my Call of duty3.iso file
An unhandled or unrecoverable exception occured, with the message:
The GS plugin failed to open/initialize
Pcsx2 will now close. More details may be available via the emulog.txt file.

Here is the emulog.txt
PCSX2 0.9.6 - compiled on Feb 27 2009
Savestate version: 8b400004
CPU vendor name = GenuineIntel
FamilyID = a
x86Family = Pentium® Dual-Core CPU E5400 @ 2.70GHz
CPU speed = 2.702 Ghz
Cores = 2 physical [2 logical]
x86PType = Standard OEM
x86Flags = bfebfbff 0400e3bd
x86EFlags = 20100000

Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Detected SSSE3
Not Detected SSE4.1

F1 - save state
(Shift +) F2 - cycle states
F3 - load state
Bios Version 1.60



Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
MTGS > Thread Started, Opening GS Plugin...
MTGS > GSopen Finished, return code: 0xffffffff

My Rig
Processor : Intel Dual Core E5400 @ 2.70 GHz
Graphics Card : Leadtek GTS 250
Motherboard : Gigabyte G31M-ES2L
Ram : 3GB Kingston

My PCSX2 Settings (configure)
Graphics : ZeroGS 0.97.1
Cdvdrom : Linuz iso CDVD 0.8.0
did you happen to mount your image in a 3rd party program ?
did you happen to read the FAQ, too ?
I didn't mount the image, it's unmounted
Yes, I did read the F.A.Q, It's what got me this far lol
then other things to try :
- make sure your directx is up to date (latest version is from June, AFAIK)
- try latest pcsx public beta
Jesalvein, I'm having trouble with the microsoft.com website, For some reason, My browser cannot enter the website (The webpage could not be found)
I tried to open microsoft.com with Opera, Firefox, IE and google chrome
By any chance can you post a link to download the latest version?
Thanks in advance
Whoops, I got it to work
I ran services.msc and disable DNS client