..:: PCSX2 Forums ::..

Full Version: Skippy Audio in DragonQuest 8
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
i run dragon quest 8 at 60fps at all times(i dont use native video). but when i leave the city(farebury) and go into the outside more open area with mountains, trees,hills, etc. My fps is still at 60, but the audio is very skippy. Ive tried playing around with the setting of the audio and nothing seems to fix it. Ive even reverted to try the native video option but it was to no avail. Has anyone else encountered this problem? and if u have, did u find a fix to it? Thanks.
Not a valid bug report, moved.

PCSX2 settings? Plugin settings?
Using any speedhacks? if so disbale them.
possibly too much speedhack, most probably guilt is the EE cyclerate, VU cycle stealing might be cause too but normally the symptoms are desynched sound and/or lag despite the FPS being correct.

another possible cause is changing the NTSC and/or PAL default FPS.