..:: PCSX2 Forums ::..

Full Version: GS Output is Disabled!
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
i just downloaded v

but when i CDVD this page show to me:
GS Output is Disabled!

im sure about my pc performance

any suggestions?
First off, why don't you have the official 0.9.8 build? You can download that here: http://pcsx2.net/downloads.php. It's much more compatible and new-user friendly.

As for the "GS Output is Disabled", shut down your emulation and then make sure "Disable all GS output" in the emulation settings (Config>Emulation Settings>GS) is unchecked. This should solve your problem.
works now

thank you