..:: PCSX2 Forums ::..

Full Version: Cant start the games
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
hey guys, im new to this and have been trying everything i can for this to work, after many tries im able to go this far but i dont know what to do after this, when i load the iso and click boot cdvd (full) it opens and immediately the screen goes white, and then not responding, i tried to load the bios, like selecting no disk, then clicking boot cdvd full/fast still its the same, its not even loading the bios, here is a screenshot of it , pls help me out

http://imageshack.us/f/717/49452514.jpg/

heres the plugin config and the system info is in the above image thank you
GSdx r943? Why do you have there? Try with r4600

Also what game, pcsx2 settings, plugin settings, etc and try with "Boot CDVD (fast)" too
yea about that, im using windows 7 and it got directx 11, when i use the one u told just now it asks me to update my directx and gives me a link to which i downloaded and tried to install but i couldnt, error saying cabinet file something and the installation fails, then i downloaded the main directx 9 installation which got around 100mb , then installed it successfully, but still when i try to use the x4600 pluging it asks me to update directx and when i reject it, because the link it gave me i couldnt install from it before because of the cabinet file error , then it isnt loading, then i browsed the internet and found these r943 plugins saying it is compatible with directx 11 , i tried it and yea i didnt see that update directx message

and im just trying this metal slug game to test it, and im confused abt why even the bios wont load when i select no disk and then click boot cdvd full/fast

yea thats the one that i cant install , then i installed a 104 mb full version of directx9, but when i use the x4600 plugin it still asks to update directx, btw edited prev post with a new attachment and game etc
check ur cp
what is cp ? and how to check it ?
Your problem was with updating DirectX, right?

Try this

Then the dxwebstup.exe.
the first link u gave me, thats the full version of directx i installed and still it said to upgrade directx and the attachment its the same i tried before and got the cabinet file error, and when i was trying out things with the plugins there was something saying d3dx9_43.dll missing, so i downloaded that copied it to my windows, and after i tried the emulator, i can use the x4600 plugins but now its showing this in attachment
http://www.microsoft.com/download/en/details.aspx?displaylang=en&id=8109
Try downloading that one with a download manager or another browser, if you still have that error try running the setup.exe as admin (right click)

You can try setting the Output Module in SPU2-X sound plugin to DirectSound, but it's probable you will keep getting the same errors until you update your DirectX properly.
Pages: 1 2