..:: PCSX2 Forums ::..

Full Version: Unable to Run in Direct3D11(Hardware)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

The two games I've tried running so far are Rogue Galaxy and FF12. I'am able to boot and run both games to a certain point before pcsx2 freezes at a black screen. I'm able to run both games fine on D3D9(software/hardware) and D3D11(software).

Rogue Galaxy: once I load my save, the emu crashes.

Final Fantasy: once a battle starts.

GSDX settings:
All plugin settings are default.

Computer Specs:
CPU: Intel Core i5-3570K Ivy Bridge 3.4GHz
Chipset: Z77
GPU: ATI Radeon HD 7770
Ram: 16 gb ddr3 - 1600mhz

Can u post the pcsx2 log?

Edit: Also ur pcsx2 config.
I'm unable to save the log as pcsx2 crashes. My emulation settings are all default.

Here's the log before it crashes.
Dont see anything wrong in the log, try with the last revision from here.
I highly suggest you re-rip your PS2 DVD using imgburn
You seem to have missed 1 layer when ripping Rogue Galaxy, since it's a double-layered game
ecchiless - tried the latest build r5330, still had the same problem =/.
Jesalvein - I have essentially the same problem with every game, so re ripping Rogue Galaxy wouldn't solve the issue.(Just tried Star Wars Battlefront). Thanks
anyways, I highly doubt you would name your ISO with a warez team tag on purpose.

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.