..:: PCSX2 Forums ::..

Full Version: frequency (iso) help
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
im trying to play this game with little lag but it effects my game really hard here are my specs:
Operating System: Windows 7 Ultimate 64-bit
Processor: Intel® Core™ i5-2500K CPU @ 3.30GHz (4 CPUs), ~3.3GHz
Memory: 8192MB RAM
Available OS Memory: 8086MB RAM
DirectX Version: DirectX 11

Card name: NVIDIA GeForce GTX 560 Ti
Display Memory: 4049 MB
Dedicated Memory: 1233 MB
Shared Memory: 2816 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)
What PCSX2 version are you using? Try the latest SVN and enable MTVU hack
(07-20-2012, 01:43 AM)BigLoz Wrote: [ -> ]What PCSX2 version are you using? Try the latest SVN and enable MTVU hack

0.9.8
Hmm your specs are strong enough to play games at a high speed. What is your problem again exactly? Low FPS?

Edit: Try disabling anti-virus and see if any improvements occur.
what game and current EE% reading
This should reduce the audio lag to the minimum possibe

1. Config -> Audio -> Plugin settings
2. Module: Port audio
3. Configure port audio and Select "Use smallest possible".
4. At the main audio config dialog, reduce "Latency" slider to minimum.

5. Synchronizing Module: Time stretch
6. Play, if you hear crackling sounds, increase latency a bit until it sounds clean.

If that's not good enough, you can try Synchronization module: Async mix and reduce latency to minimum (however, Async mix doesn't work well with all games, but it might work well with frequency).
the EE is near 33% the game is frequency and some of the lag reduced

(07-20-2012, 02:59 AM)avih Wrote: [ -> ]This should reduce the audio lag to the minimum possibe

1. Config -> Audio -> Plugin settings
2. Module: Port audio
3. Configure port audio and Select "Use smallest possible".
4. At the main audio config dialog, reduce "Latency" slider to minimum.

5. Synchronizing Module: Time stretch
6. Play, if you hear crackling sounds, increase latency a bit until it sounds clean.

If that's not good enough, you can try Synchronization module: Async mix and reduce latency to minimum (however, Async mix doesn't work well with all games, but it might work well with frequency).
now i cant hear anything with this setting
So revert back to defaults.