..:: PCSX2 Forums ::..

Full Version: libintl.8.dylib Not Current Problem
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
Hey, you guys, your program would be awesome IF I could get it to open properly. It seems that this problem has ocurred several times and none of the fixes are working. The full problem is...
dyld: Library not loaded: /usr/local/pcsx2/lib/libintl.8.dylib
  Referenced from: /Applications/pcsx2.app/Contents/Resources/pcsx2/./pcsx2
  Reason: Incompatible library version: pcsx2 requires version 10.0.0 or later, but libintl.8.dylib provides version 9.0.0
Trace/BPT trap: 5

[Process completed]
I have tried updating and running in 32 bit mode, but nothing has worked thus far. I would appreciate an answer when you have time. Thank you very much! Biggrin
Please answer soon! Thank you!
try reinstalling any pre-requisites with the latest/quoted versions
New problem, can you please post a DIRECT link to the download, I can't seem to find it. Sorry :/.

EDIT Nevermind, Will re-edit with results
Problem persists! Any more fixes? I have updated EVERYTHING. Including my OS.
no need to bump a topic within a single day, we dont get that many posts,

this topic may have just been overlooked, im sure a MAC expert will be along soon
OK then, I will be patient. Kingdom hearts is worth the wait Laugh.
You need to update your lion to latest
But I did that, I think.... Please be more specific on what you mean. I have the latest version of Mac OSX Lion, other than of course mountain lion.
Pages: 1 2