..:: PCSX2 Forums ::..

Full Version: Faster...
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi.
I started to play GT4, but in the game it seems that the car does not move at the speed of the speedometer seems slow.
What can I do in the settings, so it has a speed realistic?
Thanks.
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
(09-01-2012, 01:25 AM)jesalvein Wrote: [ -> ]In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

I have Intel Q6600, Nvidia GTX480, 4Gb memory DDR3 and Windows 7.
I'm try to play Gran Turismo 4, european version.
what is your CPU clockspeed ?
(09-01-2012, 02:02 AM)jesalvein Wrote: [ -> ]what is your CPU clockspeed ?

Is 3.3Ghz.
hm. May not be enough for GT4.
what do the EE % & GS % say when you get the feeling it's slow ?
(09-01-2012, 11:16 AM)jesalvein Wrote: [ -> ]hm. May not be enough for GT4.
what do the EE % & GS % say when you get the feeling it's slow ?

I dont understand what you mean....
0EE +/- 90% and GS +/- 90%
I see,
Both your cpu/gpu are having quite a hard time.
Enable all recommended speedhacks, set ee cycle rate to 2 & vu cycle stealing to 1
Set gsdx internal res to native, and it should be better.