..:: PCSX2 Forums ::..

Full Version: Error when running Wizardry: Tale of the Forsaken Lands
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I just finished Kingdom Hearts 1 & Kingdom Hearts 2 with no problems on the emulator.

I finally got around to getting my PS2 game Wizardry onto an ISO image, and when I run it, the pcsx2 starts up, then on the third screen or whatever where it says Playstation 2, it has a white block around it and then in the pcsx2 white status window (the one that opens with the pcsx2 when you first open it), it starts repeating the same line endlessly:

"Load Module cdrom0: YSIO2MAN.IRX;1
loadmodule: fname cdrom0:YSIO2MAN.IRX;1 args 0 arg
open fail name YSIO2MAN.irx;1
loadmodule: id -203, ret 0"

I honestly havn't the foggiest idea as to why this game won't run. I've tried it on pcsx2 versions 0.9.8 and 1.0.0 and they both share the same result.

Any assistance would be most appreciated!
Try making an ISO image again from your disc. ImgBurn is supposed to be one of the most reliable software.
Yeah I scored a new ISO and that fixed it up.

Any time Smile