..:: PCSX2 Forums ::..

Full Version: Can't get past the 'Insert PS2 disc' screen
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello,

I have not tried any other games yet, but have tried to open Shadow of the Colossus and the disc will not be read by PCSX2 - instead it goes to the red 'please insert disc' screen. These are the components of the Terminal list that appear to cause the problem:

GetElfName: SYSTEM.CNF not found; invalid cd image or no disc present

ZZogl-PG: Shader file version is outdated! Only log-Z is possible

I'm guessing it's the first?

Please help!

Many thanks,
Benedick
Most likely, yes.
Did you turn your dvd into an iso ?
Yes, from a .tar file
?
What i mean is : the mac port of pcsx2 can't read physical PS2 DVDs
Thus you have to convert your ps2 dvd to iso.
How did you do that ?
What command line/software did you ise to do it ?
I used Disk Utility: File/New/Disk Image from Folder, then selected the folder that had been unarchived from .tar using Archive Utility.
Why did you make a .tar file ?
Just dumP the iso directly from your ps2 dvd
I don't have one...
Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.