..:: PCSX2 Forums ::..

Full Version: PCSX2 Emulator on Windows 7 Laptop
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
I'm using the newest version of the emulator and I have my own bios.
So far every combination of the configs hasn't worked on my computer.

This is what I'm using:
HP Pavilion Entertainment PC w/ Windows Vista
Intel Core Duo 2 CPU
Graphics Card: Supports DirectX 11 / Mobile Intel 4 Series Express Chipset Family

I'm attempting to load an ISO using the Linuz ISO plugin.

I'm used the DesMuMe, Visualboy Advance, and Doplin emulators flawlessly, as well as the ePsxe emulator for the original Playstation. I'm not sure what I'm doing wrong on this one. Any help would be greatly appreciated.
Whats happening? is pcsx2 crashing , are you getting errors? Post your configuration and any other relevant information

Also what game are you trying? and under cdvd change to iso then use Pcsx2`s iso browser to select your game
and which game you are trying to play and what is the speed on your CPU and what kind of graphics card.
It's just straight up crashing. The config I'm trying to use is the sse2 plugin with directx 9 or 10 via hardware or software. I've tried all the combinations there. I can run the same thing on my other emulators. It usually crashes when it tries to start the GS thread. It will also sometimes bring up the window where the rendering would take place, but then it would stop responding. The GS output in the terminal tells me 0x0
And what game? As some games are known to hang, Whats your configurations? are you using MTVU hack?
Oh it's 2 core 2.10 ghz processors. The game is Star Wars battlefront 2. 4gb RAM, CPU speed is 618.3 MHz currently. My graphics card from what I can tell is the Mobile Intel 4 Series Express Chipset Family.

I don't believe I am using the hack.
I dont have that game but a quick Google search and i found that its been a known crashing problem, dont know about now. Are any other games working?
Your Gpu is weak, basically on board graphics sharing ram which the computer, and your cpu is now in the lower end of pcsx2 emulation
It seems if it's running on 618.3 Mhz Speedstep or however it's called back then might be slowing your cpu down.
Oh ok. I'll have to download another game and try it then. Maybe that's causing the problem. And yeah it's a fairly old computer but I'm getting a new one sometime soon. Thanks for all the help and suggestions everyone!!!
that's not gonna work. that graphics card is a intel gma 4500MHD. that's some old stuff. that won't work with pcsx2. it needs alotta more beef.

you gotta get something better to run it.. sorry.

and you don't download games do you? you'll get a piracy warning. end of thread
Pages: 1 2