..:: PCSX2 Forums ::..

Full Version: 'GS plugin failed to open...'
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2

So, I have been using PCSX2 for ages now, and I have never had any issues. However, I needed to reinstall my OS, and now that I have done so, PCSX2 keeps on giving me the error 'GS plugin failed to open. Your computer may have insufficient resources, or incompatible hardware/drivers'.

All of my drivers are up to date, and I know that hardware isn't an issue as it has worked on my laptop before. I have tried various plugins, all to the same or similar results, and DirectX is installed. What am I missing?

Cheers guys!
update directx ?
DirectX is updated. I have also just noticed issues with videos:

[Image: Limitless_crap_quality.jpg]
image hosting more than 5mb

So what could be causing this as well as issues with PCSX2?
I got this error when I just moved my pcsx2 directory to a storage drive and then moved it back to my OS drive once the install was completed. Essentially, by default PCSX2 was looking for the plugins, etc in My Documents and I had them somewhere else. If memory serves, I had to change a few ini files and the registry to point to the actual location of the PCSX2 plugin files.
The plugins are directing to the correct location, but it says in the log that it is not a valid dynamic library. What's that all about?

Edit: Now I'm just getting:
(pxActionEvent) GS plugin failed to open!(thread:MTGS)(thread:EE Core)

Any more ideas?
Not a valid library? Perhaps you didnt remember to install c++ runtime? I cant find the link but I believe it is 32 bit Visual c++ 2010. Others can correct me if I am off.
Nah that's installed. I'm getting the error:
(pxActionEvent) GS plugin failed to open!(thread:MTGS)(thread:EE Core)
now. What could be the cause of that?
are you using an ISO ?
did you mount it in another 3rd party software ?
Yeah it's an .iso.

But that's irrelevant. I've tried numerous .iso's, and I know it's not my ripping because they worked before I reinstalled my OS. And if I select null as a GS plugin, I get sound that works fine, but no images. Any other plugin, and I just get an error.
care to post the emulog.txt ?
Pages: 1 2