..:: PCSX2 Forums ::..

Full Version: CDVD settings
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
I think I found my problem. I am using pcsx2 1.0.0 on Ubuntu and when I look at guides/vid they say to change CDVD settings to linuz iso cdvd. I am not able to change my CDVD to anything else. Is there something I can do so that I am able to have a nondefault CDVD because that is what I'm sure is the problem with my ISO files.

My current CDVD setting is on: CDVDnull Driver 0.6.0 [libCDVDnull]

Thanks ahead of time.
just use the internal iso reader, and it should be ok.
don't use a plugin.
Now the internal reader wouldn't be the one that is selected at the moment, correct? if so then how can I configure the internal reader to 'read' my .isos, quite incompetent with ubuntu software sorry.
You set plugin to null.
You know what "null" means, right ?
Whether you use another plugin, or simply set dvd option to "iso" and directly launch it.
Well everything seems OK when I press start FUll on my program a screen pops up and i hear the PS logo sound but its a white screen, would that be because I technically have no plugin, 'null'?

If so how can i get a new plugin, i can't change it currently because its the only choice i can choose, and I don't see a plugins folder in my PCSX2 folder, only like bios etc.
Well, lets start from the top. What version is your Ubuntu? 32 or 64 bit? Are you using the PPA or did you compile the SVN yourself? What is your cpu and gpu? What gpu drivers are you using, open source or proprietary?

My guess...is that you are using the PPA. Only CDVD null plugin is available for some reason so its only able to run games from iso. Compiled SVN has EFP CDVD plugin so you can run from disc. But I digress...

Usually white screen is due to missing dependencies, especially if you only have GSNull as a choice for GSplugin. So more info is necessary to help you at this time.
12.10, 32bit. i actually reinstalled it via terminal and i actually got preset plugins now, i tried them but it still is white. I didnt compile the SVN myself or would know how to.

Intel Core i5 CPU M 430 @ 2.27GHz × 4

GeForce GTS 360M

I am currently on proprietary nvidia drivers but I also tried a few other drivers including open sources.

I did reinstall PCSX2 and i had these preset plugins including linuz so it actually took me to the white screen but maybe I need to play with the video drivers a bit more.

Even when I got the preset plugins I still have like 2 things null like GS.

I also want to clarify I dont want to use discs.

Thank you so far.
can you please post the emulog.txt after you try to run a game ?
well I installed this program with micove console gaming ppa, if that makes any sense and i wanted to delete+reinstall it but now when i reinstall it via terminal I have no idea where the file/program is located,

I cant really fully delete PCSX2 i do apt-get -purge command and try to manually delete all the files i find myself but there are some files that seem protected even when i reboot, is there a good way to fully delete everything so i can start new, because as of now i have a nonPCSX2 ppa program that i cant fully delete to REINSTALL that micove PPA PCSX2 with plugins.

sorry for the wall of text hopefuly i made sense.

edit: i believe i found out how to delete it, i originally installed PCSX2 from synaptic and hopefully removing it from there will completely rid of the rest of the files that i am having trouble with.
if you run and updatedb && locate pcsx2*, you should obtain what you're looking for
Pages: 1 2