..:: PCSX2 Forums ::..

Full Version: PCSX2 30 FPS
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
So I just recently got myself a laptop. It's specs are bad but when I tried PCSX2 and KH2FM+, everything ran at a smooth 60 FPS. Two days later, everything got screwed up. Now, PCSX2 can only run at 30 FPS. Is there anyway that you guys can assist me?

i7-3537U at 2.5 GHz
Intel HD 4000 Graphics.
Windows 8.

PCSX2 1.0.0.r5350 - compiled on Aug 1 2012
Savestate version: 0x9a080000

Host Machine Init:
Operating System = Microsoft (build 9200), 64-bit
Physical RAM = 8077 MB
CPU name = Intel® Core™ i7-3537U CPU @ 2.00GHz
Vendor/Model = GenuineIntel (stepping 09)
CPU speed = 2.493 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 7fbae3bf
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\gsdx32-avx-r5350.dll
Windows 6.2.9200
Intel® HD Graphics 4000 (
Binding PAD: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\lilypad-r5350.dll
Binding SPU2: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\spu2-x-r5350.dll
Binding CDVD: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\cdvdGigaherz.dll
Binding USB: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\USBnull.dll
Binding FW: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\FWnull.dll
Binding DEV9: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9640 games on record (loaded in 577ms)
HLE Notice: ELF does not have a path.

Initializing plugins...
Init GS
Windows 6.2.9200
Intel® HD Graphics 4000 (
Init PAD
Init SPU2
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD

Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2114352 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Shajidh\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Shajidh\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v01.60(07/02/2002) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLPM_666.75;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLPM_666.75;1) Game CRC = 0xF266B00B, EntryPoint = 0x0010001C
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLPM_666.75;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
EE/iR5900-32 Recompiler Reset

EE is at 99%
GS it around 70-80%
There's no VU, just UI and it's at 0%.

I've tried changing my laptop to high performance but nothing changed. Help please.
look like similar thread .
(08-17-2013, 08:27 PM)Brock lessner Wrote: [ -> ]forums.pcsx2.net/Thread-PCSX2-Help--38292?pid=316101#pid316101
look like similar thread .

It is the same thread, but it got closed because of my stupidness and accidentally showing a warez or whatever. I just really need help and I started a new thread. But do you have any idea what went wrong?
Dude you download the game which is against the rule so you didnt get any support until you buy the game .
as said above.
closed for piracy