..:: PCSX2 Forums ::..

Full Version: Codebreaker 10 stalling out
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Not more than 30 minutes ago I was playing Persona 3 with the codebreaker 10 and it worked perfect as always. I just came back and loaded up the codebreaker. It loads fine but when it gets to the part that says it's reading the memory card to load the codes, it just sits for a bit and says the program isn't responding. I tried it over and over. I even tried a new svn build with no luck. The build I'm using now that always worked is 1.0.0 (r5456). I'm so confused and I'm hoping someone here may know the solution.
maybe the codebreaker is corrupting your memory card.

remove/eject your memory card from the memory card menu window and run the game see if it's responding.

hope you have a back-up your saves because the CB you are using is a threat to your saves.
Damn, you're right, the saves were corrupted. I feel so dumb that I didn't even consider that. Thank god I DO have a backup of my saves though. Thanks a bunch. I can finally continue my game. Is it just that version of CB that is a threat, or all versions? It's never done that before.
that CB comes w/ a PS2-CD runnable on the real ps2 machine. is only threat and dangerous program that can damage/corrupted your saves.

a hardware-type Codebreaker is not a threat to your saves.
a hardware like Action-Relay hardware that you plugged-in at the back of the original PS1 unit for example.

pnach system in pcsx2 is also safe when do a cheat all you need is a find codes w/ this
I see. I'll give a pnach file a try then.