..:: PCSX2 Forums ::..

Full Version: Silent Hill Shattered Memories - slow speed in Software mode
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I'm trying to run Silent Hill Shattered Memories and after having had to set the Renderer to Direct3D11 (Software), I am getting a very low in-game speed.

I am aware that this problem has been brought forward multiple times. I did spend a couple of hours trying to find a solution on my own: I did use the search function, I read most of the related posts and I tried most of the suggested settings, I also tried the settings shown to work in a few youtube videos, but I wasn't able to achieve satisfactory results.

I was just about to give up and move on to something else, but I thought I'd give it a try and post on the forum.

So my question would be, are you aware of any settings I should use to be able to play this game properly?

These are some info you guys might need:

Processor: Intel´╗┐ Core i7 960 Quad Core Processor 3.2GHz 8MB Cache 45nm
Video Card: NVIDIA GeForce GTX 485M 2GB GDDR5, 384 CUDA Cores, DX11 & PhysX
Memory: 12GB Triple Channel DDR3 1333Mhz 3x 4GB DIMM
Hard Drive: 256GB Crucial RealSSD C300

PCSX2 version: 1.1.0 r5730
BIOS version: USA v02.30 (20/02/2008)
game version: Silent Hill Shattered Memories v1.00 NTSC SLUS_218.99
you could try setting extra software rendering threads to 3
(09-27-2013, 07:08 AM)jesalvein Wrote: [ -> ]you could try setting extra software rendering threads to 3

Thanks. It did help, but it's still significantly slow. You can tell when they speak and move that everything is slowed down. It's a lot better than before though.

Anything else I can do to get more speed?
from now on, that will be a "trial and error" process when tweaking speedhacks.
that game in software mode may be quite demanding, and since you have a laptop, overclocking is a no-go.

Your GPU is a bit weak too, so what you get now is probably close to the best you can get Sad

better play it on your PS2 for now
Try to set extra software rendering threads to 4, to the same number of you cores. I know people here sad that you should set this option to one less value than the number of your cores, but I personally have better speed with value 2 (I have two cores) in any games, and in, particularly, Silent Hill Origins where I use software mode. And the increase is significant. So give it a try.