..:: PCSX2 Forums ::..

Full Version: [Bug Report] Suikoden V
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
In other words.. Don't play it. Wait for improvements. Or use the real PS2. There is no point in choping out the game with patchs to make a rough play-through.
I used skip Mpeg to skip the first FMV because it was freezing and exited the game without disabling the patch now everytime i load the game it'll skip every FMV and theres no patch in the Patch Browser for me to disable can someone tell me whats going on?
(03-10-2009, 04:19 PM)Gokulo Wrote: [ -> ]I got a weird problem with the game.

It hangs in a cut-scene quite close the beginning of the game, in Sol Falena Palace, after coming back from town, when Ferid enters Queen's Chambers and tells the maid to not interrupt them. Then her msg windows pops up and the game stops. I tried both with ZeroGS and Gdsx and also different hacks ( but maybe not all options).

I thought it might be the iso's fault but I got another one and the same thing happens. Any idea what this might be? I had a similiar problem at the start of the game in Lordlake, when I played on Gdsx, but changng to ZeroGS helped. But not this time... Sad

Try to play with Advanced Setting or use Interpreter even.
(03-06-2009, 12:04 AM)bigfoot29 Wrote: [ -> ]But there is a PCSX2-Bug here. Its not in the stripes, but once the winner of the second match of the semi finals (Belcoot) is announced, and when Georg "thinks", the screen freezes and nothing happens.

Its independend of speed hacks (turning them off (plus no speed up) does nothing else than activating them all.
Same with advanced settings. I can set them to max. speed up or maximum compatibility (even with extra checks and stuff)

Anyone ran into the same trouble?

Regards, Bigfoot29

Edit: With PeOPS Audio driver it crashes the whole PCSX2 application, with the both other modules delivered with 0.9.6 it just freezes... same with graphical modules. No matter if I use ZeroGS or GSDX(9)

i ran into this problems too.. then i saw someone mention about skipping the cutscene...
is it possible to give more explanation on how to skip it?? the game just freeze and i cant do anything,,

thanks for the helps in advance...
me I use the latest version 4162 I have no problems yet I play at 1680x1050 with gsdx
I'm in NTSC, which displays no problems during the video
texts are wooden
That's weird i finished this game twice and i never experienced any bugs except for the stripes,i didn't even use any game patch

used r3113, gsdx10,spu2-x
I just got up to the bit where you recruit Roy, Faylen and Faylon. And when the "You befriended Faylen" screen pops up the emulator stops working. Help?
Thank you for your report.
This bug report has now been marked as Invalid since it either was not reproducible, not a valid bug or otherwise unacceptable for fixing.

This thread will now be closed and moved in the Invalid/rejected/duplicate bug reports subforum.
Pages: 1 2