..:: PCSX2 Forums ::..

Full Version: unable to turn "MTGS" OFF *fixed*
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
i've try to search the forum,
but i can't find any one who have same problem with me.

i try to untick the MTGS option in the cpu config menu,
press ok,then it crash.
any one having same problem with me?
or can i turn in off in any .ini flies?Sad
allright,i know what's wrong.
it's stupid.
it will crash when try to turn off with "ZeroGS"
but not with GSdx.

why are they related?Wacko