..:: PCSX2 Forums ::..

Full Version: I keep getting msvcp120.dll is missing but it isn't missing
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello I'm new to the forums and new to the emulator. So I just downloaded the emulator and went to run it and it said msvcr120.dll is missing. So I downloaded a .rar that contained the missing .dll. I put it in the system 32 folder on my computer and it said I already had the file on my computer. I then replaced it with the new one I just downloaded. So after all that I start to run pcsx2 and it says I'm missing msvcp120.dll so I did the same thing I downloaded it from the internet and put it in my system 32 folder but this time it didn't already have the file. Again I tried to launch it and it said missing msvcp120.dll. After that I download and installed Microsoft c++ and again tried to run pcsx2 and it still said missing msvcp120.dll can somebody please help me i have no idea what else to try. I also apologize for any grammatical errors or misspelling.
Might need to do a repair install of it as well if you manually overwrote the DLL.
All in one VC++ is posted in my sig