..:: PCSX2 Forums ::..

Full Version: FFX Hanging and starting again
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
I have been having a very strange problem playing ffx for the past few days for some unknown reason it randomly will appear to hang until I window it then will catch back up and I can fullscreen it again and resume normal play. I have no idea what could be causing this since everything else appears to run fine at 60 fps constant, has anyone else had this problem before? specs and configuration are in the screenshots...Gpu is a GTX 750 TI
please post your emulog. and, what are the EE and GS values while, pcsx2 stops responding and hangs. also, post a screenshot of your taskmanager while, the specific problem occurs.
Here are the EE and GS values as requested, I have already checked the emulog multiple times when it has happened and its just not spitting anything out, If it was I probably could have sussed the problem out myself. Sadly it may be quite some time before I can get it to hang again seeing as it is pretty much 100 % random and seemingly non reproducible. Sometimes it will hang upon entering or exiting an interior, sometimes when I use an overdrive, sometimes when I summon. It is VERY random, and very very rarely happens but when it does it seems the pc is running perfectly and the cpu+ram usage is minimal. Next time it happens I will get some screenshots of the emulog to prove its not spitting out any debug info and show you the task manager.
are you using any non-default settings ?
Non default for what? Audio or video? I have tweaked the video options as you can see in my second screenshot and the audio options are switched over to xaudio 2 as I was getting small pops in the sound and it seemed to fix it. could my non native res be an issue? or the xaudio 2 option in the spu2x plugin? All emulation settings for the VU are default as are speedhacks and so on
please post a screenshot of the speedhacks section of pcsx2 settings and set clamping mode to normal and try the game again.
Here ya go, But you are aware with clamping set to normal certain enemies will face the wrong direction correct? The PCSX2 wiki even says to set it to full.
didn't know about that. then, set the clamping mode to full and disable MTVU hack and try the game. sometimes, enabling MTVU might cause some games to crash.
heh, you see here is the problem.. I actually enabled MTVU to see if it would fix it Tongue Not for a performance gain.. The game still did this either way XD
just for reference, check whether you notice the specific issue at the latest builds here
Pages: 1 2