..:: PCSX2 Forums ::..

Full Version: dot hack G.U vol 1
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I'm having a graph problem
[Image: Z3x4d1f.png?1]

I wonder if there is a way to solve this problem

My Pc
windows 7 ultimate 64 bits(SP1)
CPU: Intel Core i5-3570 3.40
GPU: GeForce GTX 770
Memory: 8Gb DDR
My Plugins
PCSX2 1.2.1
[Image: J03viy8.png?1]3

Sorry for my english
Not a valid bug report, moved to general discussion.

What exactly is the issue?
I apologize for the lack of information

The text is off. It is as if the menu background image was smaller than it should be
You can try switching to software mode with F9, but I seem to remember reading before that this was a problem with the game itself that existed on the PS2 as well.
Never had this problem before
He was using an image of my DVD after the error ocorer found other images for testing and the problem remained (use F9 did not solve the problem)

Sorry for my english
ok I give up
I have used 5 different Isos: same result
Using Nvidia hack: same result
Native Resolution:not changed as was already with this option
Use the original DvD: same result
re-start the game in a fresh save: same result
another computer: same result
Extra rendering threads: same result
Change the bios update Reason: my ps2 was a FAT model I was never updated, and this problem it had never happened

Thanks for the help and sorry for my english
now that you commited piracy, I think we'll close this thread though.